Sign up Latest Topics Chat
 
 
 


Reply
  Author   Comment  
Per

Registered:
Posts: 8
Reply with quote  #1 
The pop-up blocker in FireFox blocked a private email, but even after I allowed pop-ups for this site the email was gone.  Where did it go?

__________________
Per Forsberg
Audio Architects Inc.
Chippewa Falls, WI
Mark_Seaton

Registered:
Posts: 2
Reply with quote  #2 

Hi Per,

Try clicking on "Control Panel" at the top of the forum next to your name.  Across the top of the screen you should then see a few options for your profile, preferences and then "Private Messages."  Your private messages should be displayed there.

 

-Mark


__________________
Mark Seaton
Seaton Sound, Inc.
Mark_Seaton@comcast.net
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!