Sign up Latest Topics Chat
 
 
 


Reply
  Author   Comment  
BruceGessner

Registered:
Posts: 6
Reply with quote  #1 
Hi Guys,

The speed of sound is fixed at 344 m/s in the TEF software.  Why cant this be changed?
Is the 96kHz and 192kHz working and selectable and thru which software modules?

Thanks

Bruce
Doug

Moderator
Registered:
Posts: 71
Reply with quote  #2 
Hi Bruce,
The 344 is a new one for me... I will look into it.  We have locked out the 96K feature as we found that on some computers it does not work correctly and sometimes creates a very loud and distorted sweep which could be damaging to gear as well as ear. A key is available from Louis at Goldline.  You can use 96K but you have to agree that you understand that it is a feature that may cause problems.  To date we have not been able to figure out why this is happening.  It does not seem to be limited to one brand or model of computer nor software.  It truly seems random. Some users use it all the time and never see a problem. Others see it crop up sporadically.  So until we find a cure, it is USE AT YOUR OWN RISK!
Doug

BruceGessner

Registered:
Posts: 6
Reply with quote  #3 
Hi Doug,

Thanks, speed of sound defaults back to 344m/s no matter what I change it to. Anything I can check / do? I need to adjust for impedance tube testing.  Absorption coefficient measurements are very sensitive to speed of sound accuracy. Bruce
BruceGessner

Registered:
Posts: 6
Reply with quote  #4 
Hi Doug,

Any progress on the speed of sound issue? 

Thanks

Bruce
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!