Sign up Latest Topics Chat

  Author   Comment  

Posts: 1
Reply with quote  #1 
My new TEF25 is not recognized by my Win7 64 laptop.  It's on a powered hub.  Win says drivers not sucessfully installed.  Device Manger shows the TEF2000 with an asterisk.  And the sofware says TEF not connected.  UPG1 has been installed.  Am I missing something?   Any help is appreciated.

Thank You.

Terrance Dwyer

Posts: 3
Reply with quote  #2 
Hi Terrance  Ed Vollmer  I have talked to Louis about this and some other issues that seen to be in the 64 bit software I will attach this so maybe we can see if others are having the same problem . Louis and Greg are aware of all this and I am sure they are trying very hard to fix. I will check check back the week of Nov. 7 2011
feel free to contract me at Merkaball@  Thanks Ed  Nevada Sound Research LLC. 

 Parameter change/ Affinity Flag "Windows 7 x64"
what I did to get TEF running is specified it to run with only a single core at start of program, i set the argument in the program start parameter within the shortcut box which recreated into a batch.
Its new target is now : C:\Windows\System32\cmd.exe /C start /affinity 1 SL60.exe
see picture below for example:
The flag affinity 1 presets the program to start with only one singular core enabled ; if all cores are enabled and kept running in state - program is then extremely unstable making it prone to crashing. this is because the TEF Sound Lab program "SL60.exe" is not a intensive application process.
the "SL60.exe" application crashes because it doesn't necessarily require 100% of available resources or all cores enabled at once, in this case simply setting the affinity to 1 seems to have solved the stability issue that had been persistent on my particular Intel based multi-core machine.

Posts: 3
Reply with quote  #3 
Hi Terrance I will post this e mail I sent to Louis and Greg They do  Great work very nice guys.
Maybe this will help others should they be having  same type of problems

Sept 29/ 2011

Hi Greg sorry I didn’t send this sooner I was enjoying our conversation some much that I sent you all the stuff on our speakers but forgot to send the most important info on the problem I’ve been having with TEF shutting down window opens and said abnormal program termination this happens when I run PLR right around 20 to 47 sweeps its will also do this when I run TDS sweeps .Louis has been working very hard to find and fix this problem below you will an email I sent to him we have been in contact after the below Louis  ask me to try going into task manager find SL60.EXE #32 right click on set affinity window opened processors affinity shows all processors with box checked then boxes marked with check 0,1,2,3, Louis said turn off all but one did that then run TEF it works great but now every time I go to run the TEF I have to start the whole process all over back to task manager reset it all over only then will it work .

Greg here is screen shots of what I get also screen shot of RTA you can how the words don’t fit there buttons. Again I like to express my thanks to Louis he has been in pass and now a very great help whenever I have problems weather its software of TEF. This unit is one of the best investments we have ever made for Nevada Sound Research LLC. And we wouldn’t have it any other way

Thank you for your time PS please tell Louis I said hi and he does a great job   Please feel to call should you need.  Edward Vollmer NSR-LLC.-OPS         


Hi Louis Ed here from Nevada Sound Research LLC.  Omnipresent Sound when we last talked on Friday 15th I said I would send you the info the on problems I am having with TEF windows 64 bit version.

First so you know I am running an hp Pavilion dv7-4180 windows notebook PC with Intel core i5 and 64 bit operation system it comes with window7 home addition we found out with theses home additions you are lock out from many features such as the run task window along with many others including security features that one should have access to. So we bought Windows 7 Ultimate now we have full access because home version is so domed down it was stopping other programs from running we thought it may be conflicting with TEF 25.

Lou our laptop is set up to run in Windows7 Ultimate 64 BIT and runs in Window XP mode 32 bit as well we installed the following software into Windows 7 Ultimate first TDS(e) V6.8.6.6  , then RTA(e) V6.8.6.5  PLR V6.8.0.3and  SLX V6.8.0.19(I)  last UPG UPGRADE 1 V  after which we started TEF I set up all my parameters based off of my office PC to ensure they would be right use these same settings on the new PC then ran ETC , TDS all looked fine but when I ran PLR with the same settings as office PC  the parameters were set start 0 stop 360degrees steps 6 number of curves 61, single plane sequence automatic frequency start 20 stop 20000  2.7sec F/R 500.0  T/R 2000 ms samples 8192 Then Ran test it made 40 sweeps then shut down window opened that said measurement aborted and abnormal termination I went into events log to check found  SL60exe (000005) occurred during DLL Entry Point or Dll Main in Module C Program file (x86)\Gold line\TEF\TEFUSB DLL.DLL. So we ran test again this time it stopped after just three sweeps and got the same  window measurement aborted and abnormal termination I went into events log to check found  SL60exe (000005) occurred during DLL Entry Point or Dll Main in Module C Program file (x86)\Gold line\TEF\TEFUSB DLL.DLL. Total shut down.   Lou I tried for a third time when I started TEF in the lower corner right hand side it says Initializing TEF preamp then output level 0 it didn’t say TEF preamp Drivers loaded So I unplugged the USB cord from the PC then plugged it back in now is shows Initializing TEF preamp, TEF preamp Drivers loaded, output level 0 OK ran TEF in same manner as above  PLR Shut down window opens ( Sound Lab has stopped working) windows will try to fine the problem and will notify you .So I went back into events log and found this.  Log Name:      Application    Also Lou when I started up TEF checked all my settings and ran it in Windows XP mode it runs fine ETC, TDS, SLX, PLR and RTA now has its words fitted into their tool bar the way it should look however RTA tool bar when running in Windows 64 bit still show all the wording running out side and part of the wording missing across the task bar where 1/3,FFT, Pink, NC, Audio level, Freeze Pk Hold, also area where it says  time average  and 3D Water fall  all have part of the words missing looks like the buttons are too small or words font to big this is only on the 64bit side Window XP side ok  Lou I do hope this helps Thank you Ed Vollmer PS When the drivers don’t load I unplug TEF and restart then they load but still shuts down         

Posts: 3
Reply with quote  #4 
Here is screen shot of RTA Font not right in windows 7     64 bit If anyone is getting the same thing Please let Louis know Thank you Ed

Attached Images
Click image for larger version - Name: RTA_SCREEN_SHOT.png, Views: 60, Size: 237.92 KB 

Previous Topic | Next Topic

Quick Navigation:

Create your own forum with Website Toolbox!